Skip to main content

New Hemera on SKR mini e3 not heating

Dear e3d-team, I purchased an Hemera direct drive for my Ender 3 pro which I upgraded to a SKR mini e3 board + BLTouch. I followed your online guide to the point, now I should auto tune the PID of the hot end. But it doesn’t even start to heat. I can see both temperatures (HE, Bed) on the display. I even disconnected everything else (Pi, BLTouch), nothing. Just an annoying beeeeeep.

I hope you have an idea, I already searched all over the place.

best wishes

Peter

by the way: I bought the 24V unite for my Ender

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

I disassembled everything and tried everything on my SKR 1.3 board. The same. Then I tried it with the heater cartridge of my old hotend and everything worked.

The question is: how do I get a new Hemera heater cartridge or can I use the old one from the Ender 3 Pro?

by

Add a comment

2 Answers

Are you sure that you conected the heat cartrigde correctly?

Was this answer helpful?

Score 0
Add a comment

100%. This is my third board. By now I know the wiring

Was this answer helpful?

Score 0
Add a comment

Add your answer

Peter Ortner will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 9

Past 30 Days: 18

All Time: 28